• 413阅读
  • 3回复

[Lightroom问题探讨]以前下载的lightroom想要更新需要重新卸载安装吗 [复制链接]

上一主题 下一主题
 
发帖
1
PS币
1
主贴数
1
鲜花
10
我的相机
佳能
PS版本号
PhotoShop CC2015
辅佐软件
LightRoom
之前下载的破解版的lightroom,最近入了canon 6d mark ii,导入照片发现raw文件导入不了,是不是因为lightroom版本太低呢? PXG)?`^NX  
所以想安装一个最新版的,但是不知道一台电脑上能不能同时安装两个不同版本的。 yB\}e'J^  
如果不可以,那下载最新版的时候,是不是需要将之前下载的都清除干净呢? 9 o6ig>C  
求大神指点。谢谢了。
 
发帖
936
PS币
55132
主贴数
51
鲜花
2708
我的相机
500D
PS版本号
PhotoShop
辅佐软件
LightRoom
只看该作者 1楼 发表于: 06-12
为什么要装两个版本呢?装一个最新版就好了。装的时候可以覆盖以前的目录,你以前的lr数据还能用。
 
发帖
4
PS币
1
主贴数
0
鲜花
23
我的相机
800D
PS版本号
PhotoShop CC2017
辅佐软件
LightRoom
只看该作者 2楼 发表于: 07-04
    
发帖
198
PS币
5480
主贴数
0
鲜花
22
我的相机
PS版本号
PhotoShop CS5
辅佐软件
LightRoom
只看该作者 3楼 发表于: 07-13
装一个就好了,要我更新我都没更新
快速回复
限100 字节
如果您在写长篇帖子,建议复制后再发表,以免丢失内容。
 
上一个 下一个